BCycle Mobile and Admin issues reported

Incident Report for BCycle

Resolved

This incident has been resolved.
Posted Aug 04, 2025 - 09:16 CDT

Monitoring

A fix has been implemented and we are continuing to monitor the system.
Posted Aug 04, 2025 - 08:29 CDT

Update

We are continuing to investigate the issue, we have updated to include parts of the system where we are seeing additional impact.

We have some reports from operators of issues with maintenance checkouts and trips not fully updating in PHL admin - although LAX and PHL Admin overall appear to be mostly operational.

We will continue to update the status page as we know more and work towards resolving the issue.
Posted Aug 04, 2025 - 07:51 CDT

Investigating

We are aware that BCycle Admin for DEN and the BCycle mobile app is currently experiencing issues. We are actively investigating the issue and will update the status page as we know more.
Posted Aug 04, 2025 - 07:14 CDT
This incident affected: BCycle Admin (DEN - BCycle Admin), Portal API (DEN - Portal API, PHL - Portal API, LAX - Portal API), Kiosk Client and 3.0 Dock System Services (Service Fabric), and Identity Service, BCycle Mobile App.