PHL Admin User Grid Profile Crashes

Incident Report for BCycle

Resolved

This incident has been resolved.
Posted Jun 30, 2026 - 12:26 CDT

Monitoring

We have identified a configuration mismatch and applied changes to the system. We are continuing to monitor for any residual problems however, at this time the issue should be resolved and the PHL Admin User grid Profile popup restored to working order.
Posted Jun 30, 2026 - 11:18 CDT

Investigating

We are currently investigating an issue with the User grid Profile popup in Admin impacting Philadelphia.
Posted Jun 30, 2026 - 09:20 CDT
This incident affected: BCycle Admin (PHL - BCycle Admin).