Mobile App Intermittent Crashes

Incident Report for BCycle

Resolved

This incident has been resolved.
Posted Feb 19, 2026 - 15:41 CST

Monitoring

A fix for this has been implemented and we are monitoring the system.
Posted Feb 19, 2026 - 14:45 CST

Investigating

We are currently investigating an issue where users may experience intermittent crashes. We will continue to provide updates as we know more.
Posted Feb 19, 2026 - 14:23 CST
This incident affected: BCycle Mobile App.