This incident is now resolved and the infrastructure fix validated.
Posted Sep 07, 2026 - 10:37 CDT
Monitoring
We have applied a fix to our infrastructure and are seeing error rates return to normal levels. We will continue to monitor the situation to ensure the problem is fully resolved.
Posted Sep 07, 2026 - 08:06 CDT
Identified
We have identified an issue causing intermittent failures across Portal API, Program Service, kiosks, and the BCycle Mobile App. Affected requests fail sporadically, most requests succeed, and retrying a failed request is likely to resolve the problem. We are working towards a solution and will update this status page with our findings and any fixes we apply.
Posted Sep 06, 2026 - 22:24 CDT
Investigating
We are currently investigating an issue causing elevated error rates within Program Service.
Posted Sep 06, 2026 - 16:48 CDT
This incident affected: Portal API (DEN - Portal API, PHL - Portal API, LAX - Portal API) and Identity Service, BCycle Mobile App.